Widget customizations not working in EU
Incident Report for Kare MIND
Resolved
This issue is now resolved. Please contact us if you are still experiencing problems.
Posted May 05, 2020 - 11:46 UTC
Monitoring
All operations should now be restored. We will keep monitoring.
Posted May 05, 2020 - 11:45 UTC
Identified
As a result of our recent environment upgrade we had an issue loading widget customizations. Our team is working on the issue and service will be back to normal shortly.
Posted May 05, 2020 - 10:10 UTC
This incident affected: MIND EU.