APIs not being able to load cards due to a recent change in the data format
Incident Report for Kare MIND
Resolved
This incident has been resolved.
Posted Jan 20, 2020 - 14:08 UTC
Identified
We are currently experiencing an issue with the improve APIs not being able to properly load corrective cards. The root cause has already been identified and a fix is underway.
Posted Jan 20, 2020 - 12:55 UTC
This incident affected: MIND US and MIND EU.