Document preview not appearing in admin console
Incident Report for Kare MIND
Resolved
The incident was caused by a mismatching signature between the latest console and the APIs.
Posted Feb 04, 2020 - 10:07 UTC
Identified
Administrators are now not able to see documents previews in the console. End users are not affected.
Posted Feb 04, 2020 - 09:00 UTC
This incident affected: MIND US and MIND EU.