Custom CSS malfunctioning in EU
Incident Report for Kare MIND
Resolved
This incident has been resolved.
Posted Mar 30, 2020 - 12:06 UTC
Identified
An deployment issue has caused the custom CSS feature to stop working in EU. This was caused by an upgrade that we did to our underlying infrastructure over the weekend.
Posted Mar 30, 2020 - 09:55 UTC
This incident affected: MIND EU.